OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Dedicated Servers] - GRA0320A03B
Incident Report for Bare Metal Cloud
Resolved
Start time : 07/06/2022 23:51UTC
End time : 08/06/2022 03:31UTC
This incident has been resolved.
Posted Jun 13, 2022 - 05:00 UTC
Update
Start time : 07/06/2022 23:51UTC
End time : 08/06/2022 03:31UTC
Service status: A switch has been replaced.
The situation is back to normal, the service is running nominally.
Root cause: Hardware issue
Posted Jun 08, 2022 - 03:34 UTC
Investigating
Start time : 07/06/2022 23:51UTC
Service impact : A switch is unreachable, normally no impact expected in the rack since it’s 1net (one_network infrastructure which means both public and vrack is aggregated by default on both switch)
Ongoing actions : Our technicians are currently working on.
Posted Jun 08, 2022 - 00:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).