OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13710 — Switch 46.105.127.248
Incident Report for Bare Metal Cloud
Resolved
There are several faulty ports. We will replace the switch.

Update(s):

Date: 2015-06-22 09:42:24 UTC
It's done.
Posted Jun 22, 2015 - 09:42 UTC