OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5913 — Vcenter VPS
Incident Report for Bare Metal Cloud
Resolved
Following a maintenance on the PCC infrastructure,We face connection problems to vcenter VPS.
This has absolutely no impact on the VPS,but the monitoring graphs in managerV5 are impacted.We have stopped all the VPS robots.
Deliveries, re installation, reconfigurations, snapshots are temporarily unavailable.

Update(s):

Date: 2011-10-14 13:37:24 UTC
The problem has been fixed.Everything is back to normal stage.

For information,The vcenter VPS contains many hosts / filers / vms, its rebooting takes between 20 to 30mn so that the system lists all available resources.

Besides,There had been a problem on HA cluster.In fact any request concerning this cluster caused a time out at the vcenter level.
So we have unconfigured and reconfigured HA on this cluster.This manipulation has unblocked the situation.

The monitoring graphs have packet loss between 7h30 and 8h10 as well as between 8h40 and 10h30.

Date: 2011-10-14 13:23:19 UTC
The problem seems to be located on a particular cluster.
However, the vCenter accepts once again the tasks.

Currently We raise the robots keeping an eye on the operations.
Posted Oct 14, 2011 - 13:16 UTC