OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][DedicatedServers] - Rack R710B14
Incident Report for Bare Metal Cloud
Resolved
Start time : 21/06/2022 08:30 UTC
End Time : 21/06/2022 09:17 UTC
Service impact : Servers on rack R710B14 were unreachable.
Posted Jun 21, 2022 - 09:34 UTC
Investigating
Start time : 21/06/2022 08:30 UTC
Service impact : Servers on rack R710B14 are unreachable.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. We will post update as significant progress is done.
Posted Jun 21, 2022 - 08:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).