OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - Racks 11107/11B10/11A08/11B07/11B06/11A03/11A01/11A05
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/06/2024 07:00 UTC
End time : 02/06/2024 07:24 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a hardware.
Posted Jun 02, 2024 - 07:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2024 - 07:26 UTC
Investigating
Start time : 02/06/2024 07:00 UTC
Service impact : Some servers in the racks 11107/11B10/11A08/11B07/11B06/11A03/11A01/11A05 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jun 02, 2024 - 07:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).