We would like to inform you that the incident on rack 040621B located in SGP1 datacenter has now been resolved.
Here is detail for this incident : Start time : 24/03/2025 14:01 UTC End time : 24/03/2025 14:25 UTC Impacted Service(s) : Servers in rack 040621B were temporarily unavailable. Customers Impact : Customers were temporarily unable to access and use their servers in rack 040621B. Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 24, 2025 - 14:40 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer located in rack 040621B of SGP1 datacenter. Start time : 24/03/2025 14:01 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 24, 2025 - 14:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SGP).