OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host1023109
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 17:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1023109.de2.cloud.ovh.net

Affected instances

vps779287
vps681839
vps672236
vps580396
vps656168
vps791434
vps537019
vps737558
vps621415
vps699932
vps728798
vps718311
vps725540
vps747565
vps787420
vps701298
vps724885
vps796124
vps789601
vps707370
vps759573
vps700794
vps819440
vps720690
vps630444
vps670322
vps818276
vps817693
vps817680
vps680495
vps796971
vps657473
vps721556
vps770866
vps761237
vps577477
vps757581
vps730824
vps579167
vps749887
vps749972
vps745636
vps742792
vps736351
vps734619
vps729700
vps726659
vps726309
vps723966
vps715027
vps709398
vps699431
vps711846
vps708156
vps707163
vps706945
vps706792
vps603226
vps582075
vps701615
vps692619
vps684092
vps608603
vps658850
vps642153
vps640942
vps628086
vps621419
vps622149
vps621405
vps603937
vps600661
vps598389
vps583329
vps579392
vps578402
vps576890
vps575648
vps560616
Posted Jan 11, 2022 - 17:52 UTC