Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 03, 2024 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
Start time : 03/04/2024 07:00 UTC End time : 04/04/2024 16:00 UTC Service impact : The service will be slow for a few minutes. at various times during the maintenance. Service improvement : As part of our policy of continuous improvement, we are carrying out a maintenance of our DNS in Baremetal.
Thank you for your understanding
Posted Apr 02, 2024 - 13:39 UTC
This scheduled maintenance affected: DNS || DNS Secondary (ns-kimsufi, sdns1, sdns2, sdns1-ca, sdns2-ca).