OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host972932
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 01, 2022 - 16:13 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host972932.de2.cloud.ovh.net

Affected instances

vps632614
vps602093
vps626431
vps776696
vps770425
vps806820
vps735891
vps765030
vps645267
vps756103
vps727629
vps799179
vps565746
vps801361
vps779772
vps796175
vps794934
vps604559
vps609769
vps792769
vps789797
vps788713
vps783825
vps779735
vps549350
vps711324
vps763604
vps587674
vps746986
vps742856
vps741769
vps741739
vps741561
vps740999
vps734312
vps734113
vps729970
vps729269
vps728229
vps713770
vps707971
vps707969
vps707502
vps706938
vps703497
vps693549
vps691589
vps682605
vps670590
vps663628
vps662786
vps658945
vps658446
vps610714
vps641751
vps648427
vps630840
vps638871
vps638004
vps634487
vps626151
vps558365
Posted May 01, 2022 - 15:30 UTC