OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Dedicated Servers] - T01C43
Incident Report for Bare Metal Cloud
Resolved
Start Time : 02/05/2022 21:49 UTC
End Time : 02/05/2022 22:05 UTC
Service impact : vRack was unreachable (Private network was unreachable)
Root cause : A network equipment caused the incident
Posted May 02, 2022 - 22:14 UTC
Investigating
Start time : 02/05/2022 21:49 UTC
Service impact : vRack is unreachable (Private network is unreachable)
Ongoing actions : Our teams are currently working to solve the problem.
We apologize for any inconvenience caused.
Posted May 02, 2022 - 22:01 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).