OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
rbx-49
Incident Report for Bare Metal Cloud
Resolved
Nous avons un probleme hard sur le routeur.
Nous intervenons.

Update(s):

Date: 2009-03-31 03:54:20 UTC
Le routage est de nouveau operationel.
Nous allons analyser ce qui s'est oasse.
Posted Mar 31, 2009 - 03:37 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).