OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12958 — nas48.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We've found an issue on this server. We're currently re-establishing the service.

Update(s):

Date: 2015-04-01 08:57:20 UTC
Service up.
Posted Apr 01, 2015 - 08:55 UTC