OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Rack R703B21
Incident Report for Bare Metal Cloud
Resolved
Start time : 15/11/2023 22:55 UTC
End time : 16/11/2023 00:57 UTC
Root cause : Network issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 16, 2023 - 01:02 UTC
Identified
Start time : 15/11/2023 22:55 UTC
Service impact : Servers in the rack R703B21 are no longer responding.
Root cause : Network issue.
Ongoing actions : Our teams are replacing the affected equipment.
Update will be posted as significant progress is made.
Posted Nov 15, 2023 - 23:34 UTC
Investigating
Start time : 15/11/2023 22:55 UTC
Service impact : Servers in the rack R703B21 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 15, 2023 - 23:06 UTC
This incident affected: Dedicated Servers || Network (RBX).