OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Rbx3][Dedicated Servers] - Rack 46L19
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/03/2024 05:15 UTC
End time : 16/03/2024 08:08 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : A hardware needed to be changed.
Posted Mar 16, 2024 - 08:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2024 - 08:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2024 - 06:33 UTC
Investigating
Start time : 16/03/2024 05:15 UTC
Service impact : All servers in the rack 46L19 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 16, 2024 - 06:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).