OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10472 — Switch 94.23.5.0/24
Incident Report for Bare Metal Cloud
Resolved
We have a failure on one of the switches in this network. We will reboot it.




Update(s):

Date: 2014-03-22 21:24:35 UTC
The failure persists we will replace the switch.
Posted Mar 22, 2014 - 21:23 UTC