Start time : 10/05/2022 07:00 UTC End time : 10/05/2022 23:00 UTC Service impact : None Service improvement : To have a homogeneous park, we need to upgrade all the equipment in the network.
Posted May 10, 2022 - 21:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 10, 2022 - 07:00 UTC
Scheduled
Start time : 10/05/2022 07:00 UTC End time : 10/05/2022 23:00 UTC Service impact : None Service improvement : To have a homogeneous park, we need to upgrade all the equipment in the network.