OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

VPS - BHS2 - host279866

Incident Report for Bare Metal Cloud

Resolved

This incident has been resolved.
Posted Jun 02, 2023 - 07:17 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host279866

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps-9821dcfd.vps.ovh.ca
vps-0c4f9320.vps.ovh.ca
vps-4c651451.vps.ovh.ca
vps-bcffd6a3.vps.ovh.ca
vps-f3756306.vps.ovh.ca
vps-e66c85d8.vps.ovh.ca
vps-f618364a.vps.ovh.ca
vps-027701ff.vps.ovh.ca
vps-07c8a342.vps.ovh.ca
vps-8038c418.vps.ovh.ca
vps-de2e9415.vps.ovh.ca
vps-905c6938.vps.ovh.ca
vps-79870a7c.vps.ovh.ca
f374a551-2e75-405a-bcb8-ab54bd28fa66
9f0d843f-8c30-4cb0-80dd-d45e3a643829
0bc48e8f-5b08-423d-94c0-d246b5f0827b
vps-9e2cf0ec.vps.ovh.ca
vps-aba08c97.vps.ovh.ca
vps-d207ffa1.vps.ovh.ca
vps-84685902.vps.ovh.ca
vps-e8f70e52.vps.ovh.ca
vps-2bf8e39f.vps.ovh.ca
vps-136ddf3e.vps.ovh.ca
vps-cbe1e97d.vps.ovh.ca
Posted Jun 02, 2023 - 04:52 UTC