OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Rack G108B17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/03/2023 02:52 UTC
End Time : 13/03/2023 04:20 UTC
Root cause : network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 13, 2023 - 04:35 UTC
Investigating
Start time : 13/03/2023 02:52 UTC
Service impact : public switch is down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Mar 13, 2023 - 02:58 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).