OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host281604
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 08:56 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host281604

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


f47f8313-98df-4542-9211-622bd57177d5
Posted Jan 18, 2023 - 08:48 UTC