Start time : 08/04/2024 01:24 UTC End time : 08/04/2024 02:35 UTC Service impact : Services are working as they should be. Root cause: It was due to a malfunction on a power supply
Posted Apr 08, 2024 - 02:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 01:54 UTC
Investigating
Start time : 08/04/2024 01:24 UTC Service impact : A significant number of servers in the rack G111A16 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Apr 08, 2024 - 01:46 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).