Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2024 - 09:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our infrastructure.
Start time : 02/04/2024 09:00 UTC End time : 02/04/2024 10:00 UTC Service impact : This maintenance may affect reboots to disk or in rescue mode for servers running very old hardware Service improvement : As part of our continuous improvement policy of our servers, we will be changing the boot firmware of legacy boot servers in GRA1/GRA2/GRA3/GRA4 from SYSLINUX to iPXE.
Posted Mar 26, 2024 - 15:58 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).