OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8279 — VPS 2013 Cloud - Virtual network cards
Incident Report for Bare Metal Cloud
Resolved
We have detected a problem, VPS Cloud loses connectivity after a soft reboot or a reboot via api. The virtual cards are disconnected by the vCloud, requesting a manual reconnection at the moment.
We working on a patch.

Update(s):

Date: 2013-03-19 19:04:09 UTC
The problem is identified and fixed.

We added a reminder that force the reconnection of the network card whatever its initial state.

There should not be any problems from now.
Posted Mar 19, 2013 - 16:25 UTC