OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G131B07 - G131B26
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/09/2022 11:29 UTC
End Time : 13/09/2022 12:25 UTC
Service impact : All servers in the affected racks are reachable.
Root cause : Electrical issue was the cause of this incident.
Posted Sep 13, 2022 - 12:31 UTC
Identified
Start time : 13/09/2022 11:29 UTC
Service impact : All servers in the racks G131B26 are operational again, our teams continue to work on the servers in the rack G131B07.
Root cause : An electrical issue was at the origin of this incident.
Ongoing actions : Our teams working on the remain servers.
Posted Sep 13, 2022 - 11:48 UTC
Investigating
Start time : 13/09/2022 11:29 UTC
Service impact : Some servers in the racks G131B07 - G131B26 are currently unreachable.
Ongoing actions : Our technical teams are investigating the source of this issue for a fix.
Posted Sep 13, 2022 - 11:45 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).