OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16591 — VPS 2016 --SBG --Host
Incident Report for Bare Metal Cloud
Resolved
We have detected a RAM issue on host560418, we are working on it.

Update(s):

Date: 2016-02-15 15:02:19 UTC
Impacted VPS:

vps199605
vps199604
vps200792
vps200883
vps201002
vps201036
vps201086
vps199971
vps201148
vps201273
vps199579
vps201377
vps201379
vps202094
vps199603
vps204948
vps204985
vps200405
vps205260
vps205405
vps205454
vps200581
vps205686
vps205700
vps205707
vps205717
vps205818
vps205837
vps205860
vps205917
vps205959
vps206251
vps206395
vps206411
vps210983
vps209419
vps202642
vps201995
vps210068
vps207909
vps204050
vps205653
Posted Feb 15, 2016 - 15:01 UTC