OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Salle 3 (P19)
Incident Report for Bare Metal Cloud
Resolved
Nous avons un problème de refroidissement sur les rangées Lxx et Kxx. La réparation est en cours.

Update(s):

Date: 2007-08-30 01:57:53 UTC
Le problème a été résolu. Nous intervenons sur les serveurs impactés.
Posted Aug 30, 2007 - 00:01 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).