OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46A15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/01/2022 11:14 UTC
End Time : 12/01/2022 15:00 UTC
Service impact : The servers in rack 46A15 was not responding.
Root cause : The rack has suffered an electrical disruption.
Posted Jan 12, 2022 - 21:54 UTC
Investigating
Start time : 12/01/2022 11:14 UTC
Service impact : The servers in rack 46A15 are not responding.
Root cause : The rack has suffered an electrical disruption.
Ongoing actions : Our technical teams are in the process of resolving the incident.
Posted Jan 12, 2022 - 13:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).