We would like to inform you that the incident on the rack 56C03 has now been resolved.
Here is detail for this incident : Start time : 27/03/2025 03:59 UTC End time : 27/03/2025 04:09 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 27, 2025 - 04:14 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the rack 56C03.
Here are some supplementary details : Start time : 27/03/2025 03:59 UTC Impacted Service(s) : All servers in the rack 56C03 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 27, 2025 - 04:07 UTC
This incident affected: Dedicated Servers || Network (RBX).