OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host399530
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 23:53 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host399530.bhs2.cloud.ovh.net

Affected instances

32fcdfed-d377-4bc5-96e1-9e7fb0a2b8fb
403e79b3-fb2b-49bd-a3d9-2931cdb7fdbd
51a8e9b4-264b-4ca5-ae1b-95183ea2ef30
d7a76a31-3378-49a7-8ee2-2bf3170268f8
c6728926-4038-4b79-b0a3-07fd9a7ad569
5b32c478-8cfd-4dd1-9254-4eb5d3533d5b
0e69bf70-15c3-4332-b44f-b56b25343eaf
06b1e186-4834-4351-9471-805a94e9d604
3b1e15c3-bc62-4e9e-b9af-b5e280b012c2
2452d50f-53c2-498b-81a1-f5955e6a525f
a1925242-c341-4540-a38c-6b31dbd40c11
d37a75c8-4063-40ee-a30e-520b4df788e1
9b7dbe07-334c-4fd7-80ba-aab9eacaf492
104a812f-5567-40d5-8959-1049505f5e9e
f377bad6-8652-4b32-b07f-6f543ca6dac2
aa117b7a-4128-4fe9-aef9-e9a443dcf577
dfd918b3-1537-4903-ac01-5aeac894db07
fe2e1b9a-9dae-430e-b159-dcee4532735b
Posted Jan 14, 2022 - 22:45 UTC