OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Rbx7][Dedicated Server] - R716B04
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/02/2024 12:41 UTC
End time : 02/02/2024 13:40 UTC
Root cause : Electrical disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 02, 2024 - 13:44 UTC
Investigating
Start time : 02/02/2024 12:41 UTC
Service impact : Public network is unreachable on this rack
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 02, 2024 - 12:55 UTC
This incident affected: Dedicated Servers || Network (RBX).