OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4437 — 94.23.48.0/24 network
Incident Report for Bare Metal Cloud
Resolved
The vlan-switch of the network 94.23.48.0/24 is HS
We will replace it.



Update(s):

Date: 2010-12-22 11:08:39 UTC
The switch was replaced.
Posted Aug 03, 2010 - 18:20 UTC