OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][DedicatedServers] - Rack G215A21
Incident Report for Bare Metal Cloud
Resolved
Start time : 16/05/2023 08:41 UTC
End Time : 16/05/2023 10:55 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 16, 2023 - 11:03 UTC
Identified
Start time : 16/05/2023 08:41 UTC
Service impact : Servers in the rack G215A21 have rebooted.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Most of the impacted servers are up and running.
Our technical teams are hands on the few remaining ones.
Posted May 16, 2023 - 09:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).