OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] B720A03/B720A02
Incident Report for Bare Metal Cloud
Resolved
Start time : 06/03/2024 13:58 UTC
End time : 06/03/2024 18:12 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a power supply
Posted Mar 06, 2024 - 18:16 UTC
Update
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Posted Mar 06, 2024 - 18:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 14:39 UTC
Investigating
Start time : 06/03/2024 13:58 UTC
Service impact : Some servers in the racks B720A03/ B720A02 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 06, 2024 - 14:37 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).