Start time : 14/01/2023 01:47 UTC End time : 14/01/2023 02:23 UTC Service status: The situation is back to normal, the service is running nominally. Root cause : The Vrack switch had a malfunction and needed to be reloaded.
Posted Jan 14, 2023 - 02:34 UTC
Investigating
Start time : 14/01/2023 01:47 UTC Service impact : Vrack network undergoes disturbances. Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 14, 2023 - 02:24 UTC
This incident affected: Dedicated Servers || Network (GRA).