OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Virtual Private Servers] - G233A12
Incident Report for Bare Metal Cloud
Resolved
Start time : 14/03/2023 19:58 UTC
End time : 14/03/2023 22:19 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause : A cooling system module has been changed
Posted Mar 14, 2023 - 22:23 UTC
Identified
Start time : 14/03/2023 19:58 UTC
Service impact : The vrack network in this rack G233A12 is currently unreachable.
Root cause : Incident caused by a failure on a cooling system module.
Ongoing actions : A fix is in progress.
Posted Mar 14, 2023 - 20:29 UTC
This incident affected: Virtual Private Servers || Network (GRA).