Start time : 03/02/2024 02:48 UTC End time : 03/02/2024 03:28 UTC Root cause : The switch rebooted Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 03, 2024 - 03:32 UTC
Investigating
Start time : 03/02/2024 02:48 UTC Service impact : Public network in rack B719A09 is no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Feb 03, 2024 - 02:55 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).