OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Bare Metal Cloud] - Rack GRA0327B05C
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on our Bare Metal Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 13:35 UTC
End time : 03/02/2025 15:25 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 15:41 UTC
Update
An incident is still in progress on our Bare Metal Cloud offering.
We would like to inform you that a significant number of servers are now available.

Here is detail for this incident :
Start time : 03/02/2025 13:35 UTC
Root cause : This incident is caused by a cooling system issue.

Our teams are fully mobilized and actively working to resolve the problem.
We apologize for the inconvenience and thank you for your understanding.
Posted Feb 03, 2025 - 14:16 UTC
Identified
We have determined the origin of the incident affecting on the rack GRA0327B05C.

Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 13:53 UTC
Investigating
We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the rack GRA0327B05C.

Here is detail for this incident :
Start time : 03/02/2025 13:35 UTC
Service impact : All servers in the rack GRA0327B05C are no longer responding.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 13:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).