OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host1437031
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 01:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437031

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


13a79ea3-9aea-4874-99f8-962cd85afc5e
314510fa-67c7-4443-b832-dd37bcad3835
5ef71739-8a7e-46eb-8b00-948507e8c0fc
bc597078-b7ec-4069-9c33-bdabac4f0514
7600fcf1-18af-4cd5-bdd2-e84aac1ca32a
013cf34e-24b2-4200-bcad-03a6198e7662
7afe3849-6fa0-4b0a-8ad7-9c4ad002abfb
924c19b6-4d13-4cbd-bc34-26967901640c
3dd6e3c8-9902-4bba-8698-ceb13a0a1260
f01a41ee-9597-4005-b88e-5eca8072422d
badcc495-5ebd-4329-be2d-15753f5f7c75
cc14e5b9-a6df-4985-9590-5287d16202a2
3929399b-963b-4570-96df-c3760c258554
082a4962-34ee-43fb-8c56-b96a19c08329
a8516395-a928-4868-8157-792a8313c328
e96fcb89-4c38-447b-afa9-eddd579825a9
60d02895-6b2c-4c33-8d7b-2d71bfe60365
dfc5695f-9c2b-4e8e-b328-36d11b4bc632
5d9552f1-ac20-4adf-80d8-befd5b004178
3ca1f884-1dba-4089-b580-5e7871f42cf8
9e262f2b-da45-46af-a118-f3fe1686fe3b
170277ea-3b80-4132-813f-1388c4fa8d0a
2185ce15-9198-440a-ba46-1a2e3a786101
288f0429-7317-480b-becf-d0e98289d9d5
afaeadc5-1ce3-40db-ac09-cbd5eda86fb2
ec19861c-8f3f-4137-84d2-204504eb6d6a
693977ce-690e-40f2-a5c1-ebaadcb40312
c896f742-7564-4fc3-b1d2-0a539478cecd
ed5aa7d8-3721-4938-b324-e72a92fe5a1a
6cb872c4-9a7b-40cd-bf3e-37152e794db9
8ce4c819-6916-45a2-80e4-e6e4d0e0b0ce
Posted Mar 09, 2023 - 00:15 UTC