OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R822R03
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/11/2023 01:23 UTC
End time : 12/11/2023 01:40 UTC
Root cause : Electrical issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 12, 2023 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2023 - 01:32 UTC
Investigating
Start time : 12/11/2023 01:23 UTC
Service impact : Servers in the rack R822R03 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Nov 12, 2023 - 01:30 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).