OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Network] - Rack 18A04
Incident Report for Bare Metal Cloud
Resolved
Start time : 17/03/2024 19:41 UTC
End time : 17/03/2024 09:06 UTC
Service impact : vRack network was temporarily unavailable on servers in rack 18A04.
Root cause : Network equipment issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 18, 2024 - 09:11 UTC
Update
We would like to update you on the current incident.

Our teams are working tirelessly to resolve this incident once and for all.
Posted Mar 18, 2024 - 04:04 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
Posted Mar 18, 2024 - 00:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2024 - 22:08 UTC
Identified
Start time : 17/03/2024 19:41 UTC
Service impact : vRack network are temporarily unavailable on servers in rack 18A04.
Root cause : Network equipment issue
Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Mar 17, 2024 - 20:56 UTC
Investigating
Start time : 17/03/2024 19:41 UTC
Service impact : vRack network are temporarily unavailable on servers in rack 18A04.
Root cause : Network equipment issue
Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Mar 17, 2024 - 20:55 UTC
This incident affected: Dedicated Servers || Network (RBX).