OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Dedicated Servers] - R808L09 - R808L08 - R808L07

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident has now been resolved and the situation is back to normal.

Start time : 26/08/2024 09:15 UTC
End time : 26/08/2024 11:12 UTC
Root cause : Incident due to disjunction.
Posted 8 months ago. Aug 26, 2024 - 11:46 UTC

Update

Most of the servers affected are operational, and our technical teams are working on the remaining ones.
Posted 8 months ago. Aug 26, 2024 - 11:11 UTC

Identified

We would like to inform you that we have an ongoing incident and we are doing our utmost to resolve this situation as quickly as possible.

Start time : 26/08/2024 09:15 UTC
Service impact : Some servers in the following racks R808L09 , R808L08 and R808L07 are no longer responding.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted 8 months ago. Aug 26, 2024 - 09:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).