We would like to inform you that the incident on rack R805R20 has now been resolved.
Here is detail for this incident : Start time : 06/03/2025 01:55 UTC End time : 06/03/2025 04:01 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 06, 2025 - 04:02 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack.
Here are some supplementary details : Start time : 06/03/2025 01:55 UTC Impacted Service(s) : vRack network is temporarily unavailable for servers in rack R805R20 . Customers Impact : Some customers are temporarily unable to access and use their servers in rack R805R20 through one network. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 02:44 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the rack R805R20.
Here is detail for this incident : Start time : 06/03/2025 01:55 UTC Impacted Service(s) : vRack network is temporarily unavailable for servers in rack R805R20 . Customers Impact : Some customers are temporarily unable to access and use their servers in rack R805R20 through one network. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 06, 2025 - 02:13 UTC
This incident affected: Dedicated Servers || Network (RBX).