OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU-CA][VirtualPrivateServers] - asynchronous tasks processing
Incident Report for Bare Metal Cloud
Resolved
Start Time : 04/05/2022 16:50 UTC
End Time : 04/05/2022 18:49 UTC
Service impact : Asynchronous tasks processing are operational.
Posted May 05, 2022 - 08:48 UTC
Monitoring
Start time : 04/05/2022 16:50 UTC
Service impact : Asynchronous tasks processing could meet some errors.
Ongoing actions : Monitoring
Our technical teams restored the service back on its previous state. We are keeping the issue monitored and investigating the root cause.
Posted May 04, 2022 - 19:00 UTC
Investigating
Start time : 04/05/2022 16:50 UTC
Service impact : Asynchronous tasks processing could meet some errors.
Ongoing actions : Investigating
Posted May 04, 2022 - 18:40 UTC
This incident affected: Virtual Private Servers || Additional services (ERI, GRA, SBG, LIM, WAW, BHS).