OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Emails de reinstallation et autres
Incident Report for Bare Metal Cloud
Resolved
Les emails en provenances de notre systeme d'information : livraison, reinstallation, nouveau mot de passe ... sont actuellement bloqué.

Nous sommes en train de remedier a la congestion.

Update(s):

Date: 2007-08-29 18:16:06 UTC
Les emails on été distribués
Posted Aug 29, 2007 - 14:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).