Start time : 17/04/2024 11:05 UTC End time : 17/04/2024 11:22 UTC Service impact : Servers in rack 07A07 were temporarily unreachable Root cause : Electrical issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 17, 2024 - 11:23 UTC
Identified
Start time : 17/04/2024 11:05 UTC Service impact : Servers in rack 07A07 are temporarily unreachable Root cause : Electrical issue Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 17, 2024 - 11:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).