OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - S337A01 - S337A02 - S337A03 - S337A06
Incident Report for Bare Metal Cloud
Resolved
Start time : 18/09/2023 22:00 UTC
End time : 18/09/2023 22:18 UTC
Root cause : Disjonction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 18, 2023 - 22:21 UTC
Investigating
Start time : 18/09/2023 22:00 UTC
Service impact : vRack/ipmi switch are down in these racks
S337A02 - vrack
S337A01 - ipmi
S337A03 - ipmi
S337A06 - ipmi
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 18, 2023 - 22:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).