Start Time : 18/09/2022 21:41 UTC End Time : 18/09/2022 22:35 UTC Service impact : Some servers in rack G124B17 were unreachable Root cause : Electrical issue
Posted Sep 18, 2022 - 22:45 UTC
Identified
Start time : 18/09/2022 21:41 UTC Service impact : Some servers in rack G124B17 are unreachable Root cause : Electrical issue Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 18, 2022 - 22:18 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).