Start time : 12/05/2023 19:43 UTC End time : 12/05/2023 19:49 UTC This incident has been resolved.
Posted May 12, 2023 - 19:54 UTC
Identified
Start time : 12/05/2023 19:43 UTC Service impact : The public network unavailable in this rack 43H07 Root cause : Network issue. Ongoing actions : A reboot is in progress.
Posted May 12, 2023 - 19:51 UTC
This incident affected: Dedicated Servers || Network (RBX).