OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 51C18
Incident Report for Bare Metal Cloud
Resolved
There is currently an issue with the electrical distribution of rack 51C18
Our team is onsite.

Update(s):

Date: 2017-06-03 00:28:59 UTC
Everything pings, all servers up.

Date: 2017-06-02 23:50:14 UTC
The electrical circuit is back up.
Posted Jun 02, 2017 - 23:04 UTC