OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG5][Dedicated Servers] - Rack SBG0506B07B / SBG0506B07A
Incident Report for Bare Metal Cloud
Resolved
Start time : 27/04/2024 22:02 UTC
End time : 28/04/2024 00:12 UTC
Root cause : Incident was due to an issue with the cooling system
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 28, 2024 - 00:18 UTC
Identified
Service impact : Some of servers in the rack SBG0506B07B and SBG0506B07A are no longer responding.
Our teams need to replace vRack network equipment in rack SBG0506B07A
Posted Apr 27, 2024 - 23:12 UTC
Investigating
Start time : 27/04/2024 22:02 UTC
Service impact : Some of servers in the rack SBG0506B07B are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Apr 27, 2024 - 22:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).