OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Racks G209B18 - G209B17 - G209B16
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/06/2024 08:48 UTC
End time : 04/06/2024 13:10 UTC
Service impact :The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on some hardwares..
Posted Jun 04, 2024 - 13:29 UTC
Update
Servers in rack G209B18 are reachable.
Update will be posted as significant progress is made.
Posted Jun 04, 2024 - 11:54 UTC
Update
Servers in rack G209B16 are reachable.
Update will be posted as significant progress is made.
Posted Jun 04, 2024 - 10:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 09:30 UTC
Investigating
Start time : 04/06/2024 08:48 UTC
Service impact : Some of servers in racks G209B18 - G209B17 - G209B16 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jun 04, 2024 - 09:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).